Back to overview
Resolved
LiveKit Outage on SIP Trunking
May 28, 2026 at 3:08pm UTC
Affected services
End to End Calling Integration Tests
Resolved
May 28, 2026 at 3:54pm UTC
Resolved
Affected services
Created
May 28, 2026 at 3:08pm UTC
LiveKit is seeing elevated latencies on SIP trunking.
Affected services