Back to overview
Resolved

Modal & Baseten Outage

Jun 3, 2026 at 1:05pm UTC
Affected services
Model Server
End to End Calling Integration Tests

Resolved
Jun 3, 2026 at 1:54pm UTC

Resolved

Created
Jun 3, 2026 at 1:05pm UTC

Both Modal and Baseten, which run model inference, are seeing errors across their fleet.